
2.06

\\Cathb-new\computer3\sarahMcK\exercises\spreadsheets\Introduction to SS exercises.doc 1

Introduct i on  To Spreadsheet  - Ass i gnment  1

You are going to use a spreadsheet to calculate your monthly personal expenditure.

1. Start the spreadsheet application by double clicking the Microsoft Office Folder, then
double click Microsoft Excel.

2. In the top left corner of the spreadsheet (You should be in cell A1) type in the heading
PERSONAL EXPENDITURE

3. Leave a blank line after the heading and type the following data (Type in cell A3).  You
can use  the mouse to click into the cell where you want to type or use the direction
keys.

Microsoft Excel – Book 1

A B C D E F G H

1 PERSONAL

2

3 GAS

4 ELECTRIC

5 RENT

6 W. RATES

7 COUNCIL TAX

8 PHONE BILL

9 FOOD

10 CLOTHES

11 SOCIAL LIFE

12 TOTAL

4. Start typing the figures in the second column.  (Start typing in cell B3)  Make up the
figures.  They do not have to be real life! Format the cells as Currency.

5. Save the file onto your floppy disk, so click the File menu, click Save As.  Look at the
box next to where it says Save in: click the down arrow and you will see a list.  Choose
3 ½  Floppy (A:).
Now click in the box next to where it says File name: Type a name for the work and
then click the Save button.

6. Make  sure that all the data fits inside the columns.

If the data does not fit you must widen the column - To do this; move the mouse
between the column labels A and B.  Hold down the mouse arrow when you see the
double arrow.  Drag to new position.
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7. Delete the row for phone bill.  (It was cut off last week).  To do this; highlight the row
by clicking on the row label called 8 (Note: the first cell will not look highlighted.  It
will stay a white colour).

Now click the Edit menu and then click Delete.

8. Now you must use a formula to add up the column of numbers.

a/  Use the mouse or direction keys to move to cell B11.  Type the following.

  =SUM(

b/  Highlight the numbers that you want to add up.
Make sure that you highlight carefully.  Do not include the cell where the answer will
be.

c/  Type a right hand bracket.  Like this  )

d/  Press Enter.

9. Save the changes by clicking the Save tool at the top of the screen.  (Picture of a
floppy disk).

10.  Print the file by clicking the Print tool at the top of the screen.  (Picture of a printer).

11. Close the file by clicking the File menu and then Close.
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Introduct i on  To Spreadsheet  - Ass i gnment  2

1. Start the spreadsheet program.  If the program is already open, click the File menu and
then click New.

2. In the top left corner of the spreadsheet (You should be in cell A1) type the heading My
Expenses

3. Leave a blank line after the heading and type the following data (in cell A3).  Use the
mouse to click into the cell where you want to type or use the direction keys.

A B C D E F G H

1 My Expenses

2

3 FOOD March April May June July August Sept

4 CAT FOOD

5 BREAD

6 SOUP

7 VEGETABLES

8 MILK

9 EGGS

10 CHEESE

11 TINS

12 TOTAL

Remember: Words go to the left of a cell, numbers to the right.

4. Notice that when you type words into the spreadsheet, they will go to the left of the
column.  When you type numbers into the spreadsheet they will go to the right of the
column.  You must line up the words and the numbers.

Highlight the month names), click the Align Right tool at the top of the screen.

5. Enter values for each product across the range of months, make them up.  Remember;
they do not have to be real life!

6. Add the total costs for March.  You will need to use a formula.  Follow the instructions
below.

a/  Use the mouse or direction keys to move to cell B12.  Type the following.

  =SUM(

b/  Now highlight the numbers that you want to add up.
Make sure that you highlight carefully.  Do not include the cell where the answer
will be.

c/  Type a right hand bracket.  Like this  )
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d/  Press Enter.

Repeat this across the range.

7. Save and print the file.  See your spreadsheet instructions if you can’t remember how
to do this.

8. Delete the row for CAT FOOD. (The cat moved out!). To do this; highlight the row by
clicking on the row label called 4.
Now click the Edit menu and then click Delete.

9. Change the figures to currency.  Highlight the cells by dragging the mouse across all
the numbers.  Click the Currency tool at the
top of the screen.  (It has a picture of money on it).

10. Make sure that the headings and numbers still fit inside the columns.  Widen the
columns if necessary.  To widen columns: move
the mouse between the column labels (A, B, C, D etc.).  When you see the double
arrow drag to new position.

11. Use a formula to add up the item and grand totals for your cosy winter.

12. Check, Save and Print

13. In cell I11 use a formula to add up your average spend over the 7 months. Click the
cursor in I12, type =AVERAGE( then click on the Total for March, type a colon : then
click on the Total for Sept, type a closed bracket ). Press Enter.

14. Change all the total numbers and the average number to Integer (whole numbers) do
this by clicking on your Decrease Decimal button on the tool bar until no decimal
points are visible.

15. Check, Save and Print

16. Produce a second printout showing the formula you have used. Go to Tools, then
Options, on the bottom left of the box that appears you will see a check box with
formulas next to it, click in the box and click OK. Then print as usual.

17. Close down the file.
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Introduct i on  To Spreadsheet  - Ass i gnment  3

You are going to calculate the weekly takings from a market stall.

1. Start the spreadsheet program. Include a Header (with your Name, Unit number 2.06
and Date)  and a Footer (with the name of your file and a page number). Also change
the paper orientation to Landscape (click on File, then Page, make sure Paper Size
is at the front of the box and click on Landscape

2. Type in the heading MARKET STALL

3. Key in the following information and make up some figures for the spreadsheet.

A B C D E F G H I

1 MARKET STALL

2

3 ITEM (excl VAT) 2/8/99 3/8/99 4/8/99 5/8/99 6/8/99 7/8/99 Total Total incl VAT

4 BOOTS

5 JUMPERS

6 GLOVES

7 WOOLLY HATS

8 W. TIGHTS

9 LONG JOHNS

10 RAINMACS

11 OTHERS

12 Day Totals

4. Check the spreadsheet thoroughly, Save the file and Print

5. Delete the row entitled OTHERS.

6. Move LONG JOHNS so it is the first item on the list

7. Format the Dates on the row so they are displayed like this 2-Aug-99.  Highlight all the
Date Cells, click Format, Cells, make sure that Number is displayed on top and then
click Date, on the right find the Type: which is like the one above, click it and then click
OK

8. Use a formula to calculate the total for 2-Aug-99.  You should be in cell B11.

9. Copy this formula for the other days of the week.  To copy a formula:  Click the
mouse onto the cell to be copied (B11) and then drag the mouse across the cells
where you want to copy the answers. I.e. Drag the mouse from cell B11 to cell G11.
Now click the Edit menu and then click Fill and then click Right.
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10. Now use a formula to calculate the total for each of the items.  Type the first formula in
cell H4.

11. Copy this formula for the other items.  To copy a formula:  Click the mouse onto the
cell to be copied ( H4 ) and then
drag the mouse down to where you want to copy the answers.  I.e. Drag the mouse
from cell H4 to cell H10.
Now click the Edit menu, click Fill and then Down.

12. Check, Save and print the spreadsheet.

13. Now use a formula to calculate the sales plus 17.5% VAT. Place cursor in I4, then type
=, now click on the cell with the total for LONG JOHNS. Click * and type 117% , press
Enter. This will calculate the VAT at 17.5% and then add the Total for the item back
onto that amount.

14. Copy the formula for each item in the list. (see point 11 for instructions).

15. Insert a new row called BED SOCKS between jumpers and gloves.  To insert a row:
highlight the row under where the new one

will be (the Gloves row), so click row label 6.  Click the Insert menu and then
click Rows.

16. Type the following figures in the BED SOCKS row. 27 36 98 0 46
77

17. You will need to add up the numbers in the BED SOCKS row.  You can do this by
copying the formula.
To copy a formula:  Click the mouse onto the cell to be copied ( H5 ) and then drag
the mouse down to H6.
Click the Edit menu, click Fill and then Down.

18. Change the format to Currency. Highlight the cells and click on the Currency
button on the tool bar

19. Check, Save the spreadsheet and Print

20. Print the spreadsheet formulas. To print formulas:
a/  Click the View Formula tool or use the menu option as outlined earlier.
b/  Print the spreadsheet as normal.
c/  When you have printed the file, click the Hide Formula tool or use the menu option
as outlined earlier.  The formulas will disappear.

21. Close the file.
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Introduct i on  To Spreadsheet  - Ass i gnment  4

You are going to use a spreadsheet make sure you understand different formulas.

1. Start the spreadsheet program. Create a new document. Include a Header (with your
Name, Unit number 2.06 and Date)  and a Footer (with the name of your file and a
page number). Also change the paper orientation to Landscape (click on File, then
Page Setup, make sure Paper Size is at the front of the box and click on Landscape

2. In the top left corner of the spreadsheet (You should be in cell A1) type in the heading
FORMULA EXAMPLES

3. Leave a blank line after the heading and type the following data (Type in cell A3).  You
can use  the mouse to click into the cell where you want to type or use the direction
keys. Type in the data below for CONFERENCE EXPENSES.

A B C D E F

1 FORMULA EXAMPLES

2

3 CONFERENCE EXPENSES

4 NAME MILEAGE ROOM MEALS HOTEL

5 J. RADICE 197 30 15

6 C. BOOTH 137 30 15

7 B. BUSH 100.75 50 3.5

8 C. DYSON 618 65 3.5

9 TOTAL

10

11

12

4. In Hotel cell for J. RADICE, insert a formula that adds together ROOM and MEALS

5. Replicate this formula for the other interviewees

6. In the TOTAL Row and the HOTEL column insert a formula to add the total cost of the
Hotel Bill.

7. Check, Save and Print your work.

8. Format MILEAGE in Integer format. Format other numerical cells as Currency

9. Insert a 3 new columns between MILEAGE and ROOM. Give them the following
headings TRAVEL, ADVANCE, TRAVEL TOTAL. Widen columns as necessary and
format all three columns as currency.
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10. In J. RADICE’s row and TRAVEL column insert a formula which calculates mileage
expenses if the company pays the participant 35 pence per mile travelling costs.

11. Each participant has received an advance. Type these figures in the ADVANCE
column

J. RADICE £20.00

C. BOOTH £20.00

B. BUSH £15.00

C. DYSON £30.00

12. In TRAVEL TOTAL insert a formula which subtracts the advance the participant
received from the figure in the TRAVEL column (use only cell references not
amounts). Copy the formula for all other conference participants

13. Check, Save and Print your work

14. Insert a formula in the TOTAL row which calculates total amounts for TRAVEL
TOTAL, ROOM and MEALS

15. In I9 insert a formula which calculates the whole TOTAL row

16. In H11 type in Discount. J. RADICE had to share a twin room with another participant,
insert a formula in F11 which divides J. RADICE’s Room by 2, this will give you the
amount of discount.

17. In H12 type Amount Payable. In I12 insert a calculation which subtracts the discount
form the Grand Total (in I9).

18. Check, Save and Print your work.

19. In A12 type Average Mileage. In column B insert a formula which calculates this.
Check, Save and Print two versions. One showing values, one showing formulas.

20. Close your file.
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Introduct i on  To Spreadsheet  - Ass i gnment  5

You are going to use a spreadsheet to create different kinds of charts.

1. Start the spreadsheet program. Create a new document. Include a Header (with your
Name, Unit number 2.06 and Date)  and a Footer (with the name of your file and a
page number). Also change the paper orientation to Landscape (click on File, then
Page Setup.

2. In the top left corner of the spreadsheet (You should be in cell A1) type in the heading
COURSE NUMBERS

3. Enter the following Data

A B C D E F

1 COURSE NUMBERS

2

3 Course Term 1

4 CLAIT 10

5 Telework 17

6 MUWIC 18

7 Beginners Photoshop 8

4. Highlight all the data from row 4 to 7. Don’t include the column headings

5. Click on the Chart button on the Toolbar

6. In Chart Type: Click on Column. In Chart Sub Type: click on the first example.

7. Click Next, then check the example on the screen and if it is OK, press Next again

8. In Chart Title: Type in Course Numbers. In Category (x) axis: Type in Courses. In
Value (y) axis: Type in Numbers.

9. Click on the Legend Tab and click the check box so you don’t see the legend
(Legends are used if you do not use Categories).

10. Click on Data Labels and click Show Value. Click Next.

11. Click on As new sheet and give the chart a name

12. Click Finish.

13. Insert a Header and Footer as usual into the new sheet that has been created for your
chart.

14. Check, Save and Print.

15. Click back on Sheet1 to show your original data.
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16. Make sure that the same data is highlighted and click on the Chart button again.

17. Click on Pie in the Chart type: list. Click Next.

18. Click Next again.

19. Click on Titles and give your pie chart a suitable Title.

20. Click on Data Labels and then click on Show label and percent. Click Next

21. Click on As new sheet and give the chart a name

22. Click Finish.

23. Insert a Header and Footer as usual into the new sheet that has been created for your
chart.

24. Check, Save and Print.

25. Now go back to Sheet1 which holds your original data and add the following data.

A B C D E F

1 COURSE NUMBERS

2

3 Course Term 1 Term 2 Term 3

4 CLAIT 10 8 18

5 Telework 17 20 18

6 MUWIC 18 16 10

7 Beginners Photoshop 8 8 10

26. You are now going to create a Line Graph which shows the course numbers for
CLAIT over the three terms.

27. Highlight the whole of the CLAIT row

28. Click on the Chart button on the Toolbar

29. In Chart Type: Click on Line. In Chart Sub Type: click on the first example.

30. Click Next, then check the example on the screen and if it is OK, press Next again

31. Click on Titles Tab. Enter a Name for the Line chart. Click on Category (x) axis and
enter Terms. Click on Value (y) axis and enter Numbers.

32. Explore some of the other options on this screen and see what happens to your
result.

31. When you have finished experimenting click Next.

32. Click on As new sheet and give the chart a name

33. Click Finish.
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34. Insert a Header and Footer as usual into the new sheet that has been created for your
chart.

35. Check, Save and Print.

36. Sort course data into alphabetical order by Highlighting data including column
headings, row headings and numbers, click on Data and then Sort, Click OK. Save
and Print the spreadsheet.

37. Now go back and check your bar and pie chart. What has changed?

38. Now from what you have done previously create a Line Chart of all the courses over
three terms, so it looks something like this

39. Check, Save and Print all you work.

40. Answer the following questions about Charts

Chart Type Look at the type of data you have been using for these exercises
and discuss in pairs when and why you would use different types
of charts. Give some examples.

E.g. which chart is best if you are looking at trends (e.g.
population over time). Which chart is best if you want to compare
items, and which one is best if you want to show proportions (e.g.
how many trainees went onto other courses/got a job after
training?)

Bar or column Charts

Pie Charts

Line charts

Tip

In the Chart Wizard
- page 2 or 4 -
Chart Source Date
click Rows rather
than columns.

Why do you need
to do this?

Course Numbers
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Introduct i on  To Spreadsheet  - Ass i gnment  6

You are going to use a spreadsheet to perform Logical Functions. So far you have
used a spreadsheet to perform Arithmetic functions, i.e. adding columns,
multiplication etc. Logical functions allow you to show a number or text if a condition
you specify meets your requirements. An Example will make it clearer!

1. Start the spreadsheet program. Create a new document. Include a Header (with your
Name, Unit number 2.06 and Date)  and a Footer (with the name of your file and a
page number). Also change the paper orientation to Landscape (click on File, then
Page Setup

2. Type in the following data

A B C D E F

1 Project Budget

2

3 Budget 1500

4 Item £’s

5 Staff Costs 960

6 Stationery 120

7 Printing Costs 325

8 Total

9 Status

3. Insert a formula in B8 which calculates the total amount spent

4. In B9 insert the following formula.

=IF(B8>B3,"Over Budget","OK")

Make sure your, commas, brackets (sometimes called parentheses() and
inverted commas” are in the correct places or the formula will not work.

This formula is saying, if the figure in B8 which is the total spent is more than the figure
in B3, which is the Budget, then return the text Over Budget, if not return the text OK.

5. Increase printing costs to 500, what appears in the Status cell now?

6. Check, Save and Print your work.
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 Introduct i on  To Spreadsheet  - Ass i gnment  7

1. Start the spreadsheet program. Open up the Spreadsheet called TraineeMarks.xls (get
this file from your tutor).

2. In column E insert a formula to calculate the average for the first trainee. Copy the
formula for the other trainees. Format the averages as integers.

3. In Pass? column insert a logical formula which tells you Yes if the mark is 45 and
above No if below.

Your formula should look like this =IF(E3>44,"Yes","No"). Study the formula, do you
understand it, why does it say 44 and not 45? What comparison operator would you
use if you wanted to insert the number 45?

Insert the formula for the first trainee and copy down the column for the rest.

4. In the Grade column we need to insert a logical formula which gives the following
grades

Grade Score
A 70+
B 60-69
C 45-59

This formula is a little different from the one above because we have more than one
`condition’, we have three.

Would you have come up with the following answer?

=IF(E3>69,"A",IF(E3>59,"B",IF(E3>44,"C","F")))

Read the formula from left to right, it states that

a. if the figure in E3 (the average mark) is more than 69, i.e. 70+ then give a grade A. If this is not
true,

go to the next condition

b. if the figure in E3 is greater than 59 i.e. 60-69, then give a grade B

If neither a. or b. is true then the calculation will go onto the next condition

c. if E3 is greater than 44 (i.e. 45- 59), give a grade C.

If none of these apply give grade F, (Poor Charlotte she was only 1 away from a C!)

Why are there three parentheses (brackets) at the end of the formula?

Insert the formula for the first trainee and copy it down to the remaining trainees.



2.06

\\Cathb-new\computer3\sarahMcK\exercises\spreadsheets\Introduction to SS exercises.doc 15

5. Check, Save and Print your work (showing the formula). Experiment with this formula,
devise a new grading system which gives, Distinction, Merit, Pass, Fail with a pass
mark of 40.


